Adobe empfiehlt an Nutzern des Flash Media Interactive Server 3 und Flash Media Streaming Server 3 ein Update auf die Version 3.0.1. Mit dieser Aktualisierung wird die Kompatibilität mit dem neuen Flash Player von heute (Version 9.0.124.0) hergestellt.

In der passenden Release-Note schreibt Adobe, dass das H.264-Streaming ohne das besagte Update nicht mehr funktioniert:

A media streaming security vulnerability was fixed in both Flash Player and Flash Media Server. As a result, Flash Media Interactive Server 3 and Flash Media Streaming Server 3 customers who are streaming H.264 content to a version of Flash Player later than version 9.0.115.0 will need to upgrade their server to version 3.0.1.

Link: Flash Media Server Support Center
Link: Flash Player 9 update + FMS3 + H.264/MP4